
Tips for optimizing your publications for commercial printing 
If you need to print a publication in higher quantities or with better quality than you can get on your desktop 
printer, you will want to take your publication to a commercial printer who can reproduce your work on an offset 
printing press or a high-quality color digital printer. In addition, your printer can offer a wide range of binding and 
trimming options. If you need hundreds of copies, or even thousands, a commercial printer may be the most 
economical and efficient way to print your publication. 

Publisher has many features which, if used correctly, will make it much easier for commercial printers and quick 
printers to prepare your job for the printing process. The following tips will help you prepare your Publisher jobs 
for high-quality commercial or quick print output.  

If you have questions about preparing your job, it is always a good idea to talk to your printer before you start 
your project. If you need to find a printer in your area who accepts files created in Microsoft Publisher, go to 
http://mspublisher.saltmine.com/printerSearch.aspx. 

Tip 1: Always use Microsoft Publisher 2003 

Many of the following tips apply only to Publisher 2003, which includes new and improved features that were 
designed to be used by professional printers. Your printer or service bureau will have more confidence in 
publications created in Publisher 2003 than in publications created with earlier versions of Publisher, such as 
Publisher 2002, Publisher 2000, and Publisher 98. 

When you open older publications in Publisher 2003, the program retains the appearance of the older files as 
much as possible. However, there are some instances when publications created in older versions of Publisher look 
different when opened in Publisher 2003. 

To upgrade to Publisher 2003, go to your local retailer or upgrade at http://www.microsoft.com/products/info/. 

Tip 2: Choose your color model early 

Before you spend a lot of time designing your publication, you should decide whether or not you want to print 
your publication in color. If you want to print in color, there are several different ways to do it. If you will print 
your publication to a high-quality digital color printer, you don't need to worry about color. However, if you will 
have your publication printed on an offset printing press, you need to consider that the cost of printing will 
increase depending on the color model you use. 

Offset printing requires that a skilled professional press operator set up and run the print job. Every ink needed to 
print the job requires more setup for the operator and increases the cost. The number of inks you need depends 
on the color model you choose. When you set up color printing for your publication, you can choose from the 
following color models: 

•  Single Color  If you use this color model, everything in your publication will be printed as a tint of a single 
ink, which is usually black. This is the least expensive color model to print on an offset press since it requires 
only one ink.  

•  Spot Colors  If you use this color model, everything in your publication will be printed as tints of two or 
more of inks. If you are only using one or two spot colors, other than black ink, this color model can be more 
economical than full color printing.  

•  Process Colors  If you use this color model, your publication will print in full color by combining varying 
percentages of the translucent process-color inks cyan, magenta, yellow, and black, which are typically called 
CMYK inks. While you can combine these four inks to get almost a full range of colors, there are some colors 
that you can't get. For example, colors that are bright and highly saturated and metallic colors can't be 
produced using the CMYK color model.  

Process-color printing always requires setting up the press with the four CMYK inks and also requires skill on 
the part of the press operator to line up the impression of one ink with the others, which is called registration. 
These requirements make process-color printing more expensive that spot-color printing. 
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•  Process plus Spot Colors  This is the most expensive color model to print because it combines process-
color printing (four inks) with one or more spot-color inks. You would use this color model only if you wanted 
both full color plus a highly-saturated or metallic color that couldn't be produced using CMYK.  

In Publisher, when you choose a color model, the color picker is restricted to only those colors that are available in 
that color model. For example, if you set your color model to Single color, you can only choose line, fill, and text 
colors that you can make with that single ink color. If you set the color model to Spot colors, you can only 
choose line, fill, and text colors that can be made using your spot-color inks. 

To choose the color model for your publication, do the following: 

1. On the Tools menu, point to Commercial Printing Tools, and then click Color Printing.  

2. In the Color Printing dialog box, under Define All Colors As, select the color model you want to use.  

3. If you choose either Spot Colors or Process Colors plus Spot Colors, you can use the New Ink button 
to choose your spot-color ink(s).  

4. Click OK.  

 

Figure 1: The Color Printing Dialog Box 

Tip 3: Make sure your publication pages are the correct size 

Before you create your publication, you should decide what size you want the finished printed publication to be. 
Once you determine the page size you want, set it up in the Page Setup dialog box. Take care at this stage to 
make sure that the page size you choose in the Page Setup dialog box is the size you want. It is difficult to 
change the page size after you start designing your publication. Also, your commercial printer will have trouble 
printing your publication to a different page size than the one you set up. 

It is important to note that in page setup and printing, page size and paper size are two different things: 

•  Page size always refers to the size of the finished page.  

•  Paper size always refers to the size of the sheet of paper on which you will print the publication.  

In many cases, the paper size will need to be larger than the page size in order to allow for bleeds and printer's 
marks or to enable you to print more than one page per sheet of paper. 

If you want to print multiple copies or pages on a single sheet of paper, you can do it easily in Publisher. However 
this is practically limited to things like business cards and post cards or a simple booklet that uses two-page 
printer's spreads. Printing multiple copies on a page is called imposition. 

Tip: To get the best results with imposition, you should talk to your commercial printer about it before setting up 
your publication. Your commercial printer may have a third-party imposition program that he or she will use to 
impose your publication. 



As a general rule, whether you are going to use imposition or not, you should set your page size to be the final 
size of the item. For example: 

•  Business cards, index cards, and postcards  If you want to print several small items, like business cards, 
on a single letter-sized (8.5 inches x 11 inches) sheet, you would set your publication page size to be the size 
of the cards (2 inches x 3.5 inches for business cards) not the size of the paper you will print them on. Then, 
in the Page Setup dialog box, you can set how many copies will print per sheet.  

1. In the Page Setup dialog box, click Change Copies Per Sheet.  

2. In the Small Publication Print Options dialog box, select Print multiple copies per sheet.  

3. Under Spacing, type in the values you want for Side Margin, Top Margin, Horizontal Gap, and 
Vertical Gap.  

4. Click OK.  

Depending on the paper size you have set up and the margin values you have typed, Publisher will fit as 
many copies of the item on the page as it can. You will still see only one copy in the publication window, but 
when you print the publication, Publisher will print multiple copies on one page. 

•  Folded brochures  If your publication is a single sheet of paper that will be folded one or more times, such 
as a tri-fold brochure or a greeting card, the page size should be the same as the finished size before you fold 
it. You should not consider each panel of the brochure to be a separate page. For example, if your publication 
is a tri-fold brochure that you will print on letter-sized paper, the page size you set up in the Page Setup 
dialog box should be Letter.  

•  Booklets  If your publication is a booklet with multiple folded pages (for example, a catalog or magazine), 
the page size should be the same as a single page after the piece has been folded. For example, if your 
publication page size is 5.5 inches x 8.5 inches, you can print these pages side-by-side on both sides of a 
single letter-sized sheet of paper. The booklet printing feature in Publisher will arrange the pages so that, 
when you combine and fold the printed sheets, the pages number in the correct sequence.  

To set up your publication as a booklet, do the following: 

1. On the File menu, click Page Setup.  

2. Click the Layout tab.  

3. Under Publication type, select Booklet.  

4. Under Page size, type the values you want for Width and Height. For example, if you want half letter-
sized pages, type 5.5 for Width and 8.5 for Height. These dimensions are the size of a single page in 
the finished booklet.  

5. Click the Printer and Paper tab.  

6. Under Printer, select the printer that you will print to. If you don't know what kind of printer or 
imagesetter your commercial printer will use, you can skip this step and the next step or you can select 
your own printer and print a proof copy.  

7. Under Paper, select a paper size that can fit two pages side-by-side. Make sure the Orientation is set 
to Landscape.  

8. Click OK.  

Whatever you do for steps 7 and 8, your commercial printer will have to make sure that the printer and paper 
settings are correct for the device he or she will use to print your booklet. 

•  Complex imposition  Some imposition can involve a large number of pages that are printed on a single 
sheet, which is then folded several times and trimmed on three sides to produce a group of sequentially-
numbered pages. This kind of imposition can only be done using a third-party imposition program.  



Tip 4: Allow for bleeds 

If you have elements in your publication that you want to print to the edge of the paper, you will have to set these 
up as bleeds. A bleed is where the element extends off the publication page. The publication is printed to a paper 
size that is larger than the finished page size, and then trimmed. Bleeds are necessary because most printing 
devices, including offset printing presses, can't print to the edge of the paper. 

To create a bleed in Publisher, simply enlarge the elements you want to bleed so that they extend off the edge of 
the page by 0.125 inches. 

 

Figure 2: Publication with bleeds 

If the element is an AutoShape you created in Publisher, you can easily stretch it. However, if the shape is a 
picture, you have to take more care to ensure that you don't get the picture out of proportion or that you don't 
lose part of the picture you want to keep when the page is trimmed. 

Tip 5: Use linked pictures 

Insert pictures into your publication as links whenever possible and make sure to include the linked graphics when 
you hand off your publication to your commercial printer. If the picture is a link, your commercial print service can 
edit any of the pictures if they need to. This is especially important if you use Encapsulated PostScript (EPS) 
graphics. This is because you can't save a picture from Publisher in EPS format. The EPS graphic will only be 
available to your commercial printer if it is supplied as a separate linked file. 

To insert a picture as a link, do the following: 

1. On the Insert menu, point to Picture, and then click From File.  

2. In the Insert Picture dialog box, browse to find the picture you want, and then select it.  

3. Click the arrow next to Insert, and then click Link to File.  

Tip 6: Size digital photos and scanned images appropriately 

Graphic that are created by a paint program, a scanning program, or a digital camera are made up of a grid of of 
differently colored squares called pixels, which is short for "picture element." The more pixels a graphic has, the 
more detail it shows. 



The resolution of a picture is expressed in pixels per inch (ppi). Every picture has a finite number of pixels. When 
you scale a picture n Publisher you are not changing its total number of pixels, you are changing its resolution: the 
number of pixels per inch. Scaling a picture larger decreases the resolution (fewer ppi). Scaling the picture smaller 
increases the resolution (more ppi). If your picture resolution is too low, it will print blocky. If the picture 
resolution is too high, the file size of the publication will be unnecessarily large and it will take a longer time to 
open, edit, and print. Pictures with more than 1,000 ppi may not print at all. 

Color pictures that you will have printed by a commercial printer should be between 200 and 300 ppi. You can 
have higher resolution—up to 800 ppi—but you should not have lower. The following table lists the maximum and 
minimum sizes at which you should print various sizes of digital photos: 

Pixel dimensions Minimum size Maximum size 

640 x 480 (0.3 megapixels) 0.6 inches x 0.8 inches 3 inches x 2 inches 

1024 x 768 (0.75 megapixels) 1.25 inches by 1 inch 5 inches x 3.5 inches 

1200 x 900 (1 megapixel) 1.5 inches x 1.125 inches 6 inches x 4.5 inches 

1700 x 1300 (2 megapixels) 2.125 inches x 1.625 inches 8.5 inches x 6.5 inches 

2000 x 1500 (3 megapixels) 2.5 inches x 1.875 inches 10 inches x 7.5 inches 

Note: You may sometimes see picture resolution expressed as dots per inch (dpi) instead of ppi. These terms are 
often used interchangeably. 

Effective resolution 

Every picture in your publication has an effective resolution that takes into account the original resolution of the 
graphic and the effect of scaling it in Publisher. For example, a picture with an original resolution of 300 ppi that 
has been scaled 200% larger, has an effective resolution of 150 ppi. 

To find the effective resolution of a picture in your publication, do the following: 

1. On the Tools menu, click Graphics Manager. The Graphics Manager appears in the task pane on the left 
side of your screen.  

2. In the Graphics Manager task pane, under Select a picture, click the arrow next to the picture whose 
information you want to view, and then click Details.  

3. In the Details window , look at the Effective Resolution field.  

Reducing high-resolution graphics 

If you have just a few graphics whose resolution is too high, you may have no problem printing them. However, if 
you have several high resolution graphics, your publication will print more efficiently if you reduce their resolution. 
You can reduce a graphic's resolution using a third-party paint program or you can use Publisher. Before you 
reduce the resolution of a graphic, you should consult with your commercial printing service. They will be able to 
tell you exactly what resolution you need. 

In Publisher you can reduce the resolution of a picture by exporting it with a new resolution, and then exchanging 
the exported picture for the one in your publication. To do this: 

1. In Publisher, right-click the picture whose resolution you want to reduce, and then click Save as Picture.  

2. In the Save As dialog box, browse to where you want to save the picture.  

3. Click Change.  

4. In the Change Resolution dialog box, select Commercial printing (300 dpi), and then click OK.  



5. In the Save as Type list, select the file format you want to save the picture as. Typically, you will want to 
save it as the same type. For example, if the picture you are saving is in JPEG format, select JPEG File 
Interchange Format (*.jpg) in the Save as Type list.  

6. In the File Name field, type a name for the picture. Make sure it is not the original name.  

7. Click Save.  

Publisher will save the picture with its current dimensions in the resolution you chose. 

8. In Publisher, right-click the picture again, point to Change Picture, and then click From File.  

9. In the Insert Picture dialog box, browse to where you saved the new picture in step 2 above.  

10. Select the new picture that you just created, and then do one of the following:  

•  Click Insert to insert it as an embedded picture.  

•  Click the arrow next to Insert, and then click Link to File to insert it as a linked picture.  

The high resolution picture will be replaced by a 300 ppi version of the same picture. 

Tip 7: Proof your colors on your desktop printer 

Before you send your file to your commercial printer, print a copy of it on a color desktop printer as a color proof. 
Printing a color proof will give you an idea of how colors in your publication will look when printed. Some colors 
will appear brighter on screen than on paper. If your publication relies on colors that don't print well on a desktop 
printer, you might have to print those colors as spot colors, which would increase the printing cost.  

Tip 8: Avoid using synthetic font styles 

Typefaces are typically designed with different fonts to represent variations in the typeface. For example, the 
typeface Times New Roman is actually four fonts: Times New Roman, Times New Roman Bold, Times New Roman 
Italic, and Times New Roman Bold Italic. To simplify using the variations, when you apply the bold or italic style to 
text in Publisher, Windows applies the appropriate font if it is available. For example, if you select some text in 
Times New Roman and then click Bold on the Formatting toolbar, Windows substitutes Times New Roman Bold 
for the text. 

However, there are many typefaces that do not have separate fonts to represent bold and italic. When you apply 
the bold or italic style to these fonts, Windows creates a synthetic version of the typeface in that style. For 
example, the typeface Comic Sans MS does not have an italic font version. When you apply the italic style to text 
in Comic Sans MS, Windows will make it look italic by slanting the characters. 

Synthetic font styles will print as expected to most desktop printers. However, high-end print devices, such as 
imagesetters, will likely not print synthetic fonts as expected. Make sure that you don't have any synthetic font 
styles in your publication when you hand it off to your commercial printer. 

To be sure that you don't have any synthetic fonts styles, you need to know what typefaces you are using and 
what variations are available as separate fonts. To see what typefaces you have used in your publication, do the 
following: 

•  On the Tools menu, point to Commercial Printing Tools, and then click Fonts.  

The Fonts dialog box will show all the typefaces used in your publication. 

To see what style variations of the typeface are available as separate fonts, do the following: 

1. On the Start menu, click Run.  

2. In the Run dialog box, in the Open text box, type "fonts," and then click OK.  

The Fonts window will open and you can see a list of all the fonts that are installed on your computer. 



3. On the menu bar, click Details.  

4. On the View menu, make sure that there is no check mark next to the option Hide Variations (Bold, 
Italic, etc.).  

The Fonts window will list each variation of every typeface. Check to see if the typefaces you are using in your 
publication have separate fonts available for the styles you want to use. 

If a typeface is listed with only one variation, it means there are no separate fonts available for bold, italic, or bold 
italic styles. Most of the typefaces that have only one font available are decorative fonts and are not designed to 
be used in other style variations. 

Tip 9: Avoid using tints for text at small font sizes 

If you use colored text in your publication, make sure that if the text is at a small font size, you use colors that are 
either solid spot color inks or that can be made up with a combination of solid process color inks. Avoid using a 
tint of a color. 

Publisher prints tints as a screen, or percentage, of a solid ink color. When viewed close-up, the screen appears as 
a pattern of dots. For example, a 50% tint of green would be printed as a 50% screen of the solid green ink: 

 

Figure 3: Enlargements of solid and tinted text 

When the tinted text is at a small font size, the dots that make up the screen may not be sufficient to clearly 
define the shape of the characters. This may result in text that is blurred or speckled and hard to read. 

If you want to color text at small font sizes, make sure that you use colors that will print as solid inks, not tints. 
The following are some possible color choices: 

•  Black  

•  White  

•  Cyan  

•  Magenta  

•  Yellow  

•  Red (100% Magenta, 100% Yellow)  

•  Green (100% Cyan, 100% Yellow)  

•  Blue (100% Cyan, 100% Red)  

•  100% tint of any spot color  

Note: For text at larger font sizes, roughly 18 points and larger, tints are not a problem. 



Tip 10: Use the Pack and Go Wizard to prepare your publication file 

Microsoft Publisher includes a useful feature for preparing a file for you to take to a commercial printer. This is the 
Pack and Go Wizard. When you pack your publication using the the Pack and Go Wizard, Publisher does the 
following: 

•  Saves a copy of the file, embedding all TrueType fonts and creating links for all embedded graphics.  

•  Creates a compressed archive file, which includes the publication, and all of its linked graphics.  

•  Splits this archive up so that it can be split across multiple disks (if needed.)  

•  Copies the archive to the drive of your choice.  

To run the Pack and Go Wizard, do the following: 

1. Open the publication that you want to pack.  

2. On the File menu, point to Pack and Go, and then click Take to a Commercial Printing Service.  

The Pack and Go Wizard will take you through each step of the packing process.  

3. At the Include Fonts and Graphics window, make sure to select the options Embed TrueType fonts and 
Include linked graphics.  


